Error en Roundcube a causa de una actualización de Plesk 12

Publicado el en la categoría General, Plesk, VPS

Modificar los valores PHP desde el panel PleskUna reciente microactualización automática de Plesk 12 ha provocado que al entrar al webmail Roundcube aparezca un error que dice que necesitamos tener instalado PHP 5.3.7 o superior aunque esté instalado.

You will need to install PHP >= 5.3.7 in order to use Roundcube webmail.

Para solucionarlo, tan sólo debemos actualizar Plesk con el comando autoinstaller:

/usr/local/psa/admin/sbin/autoinstaller

Y actualizar Plesk.

Este error sólo afecta a Plesk 12. Las versiones de Plesk 11 o inferior no se han visto afectadas por este error.

Facebooktwittergoogle_plus