Actualización de seguridad para WP-Super-Cache

Publicado el en la categoría Aplicaciones, Seguridad

El popular plugin WP-Super-Cache, con más de un millón de instalaciones según wordpress.org, ha tenido una actualización debido a que ha sido encontrado un peligroso fallo de seguridad que permitía realizar un ataque XSS.WP-Super-Cache-Details-KeyUsando esta vulnerabilidad, un atacante podía introducir código malicioso mediante una consulta creada a propósito, que de ser ejecutado podría realizar cualquier acción, como añadir cuentas de administrador, inyectar puertas traseras, etc.

Actualice cuanto antes

Si utiliza este plugin, le recomendamos actualizarlo inmediatamente a la versión 1.4.4 desde su panel WordPress para evitar tener problemas con su página.

Facebooktwittergoogle_plus