Encontradas vulnerabilidades en Firefox y Safari

Actualizaciones de seguridad para Firefox y SafariSi hace pocos días saltaba la alarma en el popular navegador de Mozilla, ahora acaba de ser publicada la nueva versión de Safari de Apple. Por lo que recomendamos actualizar dichos navegadores si no lo has hecho ya.

En el caso de Safari, la nueva versión publicada corrige hasta 27 vulnerabilidades encontradas. Dichos fallos de seguridad afectan a las versiones Mac OS X del navegador y según se indica, usuarios maliciosos podrían ejecutar remotamente código y obtener información sensible de los usuarios.

Las versiones afectadas son las anteriores a la 6.1.3 y 7.0.3, por lo que se recomienda su actualización cuanto antes.

En el caso de Firefox, la versión afectada es la 27.x según informan desde Mozilla, dicho fallo podría ser aprovechado por algún atacante para generar ataques de spoofing (suplantación de identidad), obtener información sensible y comprometer el sistema del usuario, por tanto y como siempre, nuestra recomendación es actualizar cuanto antes a la nueva versión 28 que corrige dichas vulnerabilidades.

Facebooktwittergoogle_plus