Detectadas vulnerabilidades en Joomla

joomla-logoSegún informan desde el centro de seguridad de Joomla, se han detectado varias vulnerabilidades en las versiones de Joomla anteriores a la 3.2.2

Concretamente han sido 3 los fallos de seguridad detectados, dos de ellos de gravedad moderada y el tercero de gravedad alta. Afortunadamente la última versión publicada, corrige estos fallos de seguridad, por lo que recomendamos que en el caso de tener instalado este popular CMS se actualice de inmediato para no comprometer al sitio.

La fallo mas grave detectado en versiones que van desde 3.1.0 hasta la 3.2.2 permite a usuarios con los suficientes conocimientos, realizar inyección de código SQL.

Los otros dos fallos calificados como moderados, puede darse el caso de que se produzcan inicios de sesión no autorizados, uno de ellos utilizando la autentificación de GMail.

Como ya hemos comentado y como es habitual en estos casos, lo mas recomendado es actualizar a la nueva versión lo mas pronto posible.

 

 

 

Facebooktwittergoogle_plus